Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2025 - 01:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 06, 2025 - 09:38 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 06, 2025 - 08:50 CEST
Scheduled
We would like to inform that on June 9th between 01:00 - 02:00 Vipps MobilePay will be performing maintenance. During this activity Login to Merchant portal will be unavailable together with Subscriptions API and app payments API
Posted Jun 09, 2025 - 01:00 CEST
This scheduled maintenance affected: Finland (Subscriptions API (Legacy), App Payments API (Legacy), Merchant portal), Denmark (Subscriptions API (Legacy), App Payments API (Legacy), Merchant portal), and Norway (Merchant portal).