Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 15:17 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 14:56 CET
Investigating
Vipps MobilePay is experiencing problems with login into the app and this affects some users and all Vipps MobilePay services. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Nov 15, 2024 - 14:49 CET
This incident affected: App Login, Norway (Payment Processing), Finland (Payment Processing), and Denmark (Payment Processing).