A fix has been implemented and we are monitoring the results.
Posted May 26, 2026 - 23:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2026 - 23:00 CEST
Investigating
Agreement signing and new order placement in the merchant portal are unavailable for Danish merchants between 18:00 to 02:00 AM due to ongoing maintenance at VIRK
Posted May 26, 2026 - 19:10 CEST
This incident affected: Denmark (Business portal).