Degraded services for Subscriptions API in DK/FI
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted May 02, 2024 - 14:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2024 - 10:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 10:14 CEST
Investigating
Callbacks for some Subscriptions payments have not been sent due to an internal error. The underlying payments have been processed. We are looking into this.
Posted May 02, 2024 - 09:13 CEST
This incident affected: Finland (Subscriptions API (Legacy)) and Denmark (Subscriptions API (Legacy)).