A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2026 - 14:30 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2026 - 14:29 CEST
Investigating
Vipps MobilePay is currently experiencing issues with the Business and Report-api, including problems displaying recent transactions. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jun 19, 2026 - 12:39 CEST
This incident affected: Denmark (Business portal, Report API), Norway (Business portal, Report API), and Finland (Business portal, Report API).