Degraded service on Merchant Portal in Denmark

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 01:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2025 - 01:43 CEST

Investigating

Agreement signing and new order placement in the merchant portal are unavailable for Danish merchants between 08-09-2025 18:00 to 09-09-2025 02:00CEST due to ongoing maintenance at VIRK.
Posted Sep 08, 2025 - 19:09 CEST
This incident affected: Denmark (Merchant portal).