We are continuing to monitor for any further issues.
Posted Apr 21, 2025 - 19:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 21, 2025 - 19:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 19:04 CEST
Update
We are continuing to investigate this issue.
Posted Apr 21, 2025 - 19:01 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects all card payments and Passthrough API's for all users in Vipps. We will send an update as soon as we have new information.
Posted Apr 21, 2025 - 19:00 CEST
This incident affected: Norway (Payment Processing).