Degraded service for some users

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 10:49 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2026 - 10:42 CET

Investigating

We are experiencing problems with Passthrough payments. We are working on a fix and will send an update as soon as we know more.
Posted Mar 27, 2026 - 10:36 CET
This incident affected: Denmark (ePayments API), Norway (ePayments API), and Finland (ePayments API).