A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2025 - 05:34 CEST
Investigating
There are problems with core Norwegian payment infrastructure, and this affects all card payments for some users in Vipps. We will send an update as soon as we have new information.
Posted Apr 27, 2025 - 02:27 CEST
This incident affected: Norway (Payment Processing).