Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 10:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2024 - 10:33 CEST
Update
Our Payment Infrastructure provider is still investigating the issue. We will update you as soon as we have new information.
Posted Aug 02, 2024 - 09:23 CEST
Update
Our Payment Infrastructure provider is still investigating the issue. We will update you as soon as we have new information.
Posted Aug 02, 2024 - 09:07 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects all card payments for some users in Vipps MobilePay. We will send an update as soon as we have new information.
Posted Aug 02, 2024 - 08:10 CEST
This incident affected: Norway (PSP API), Finland (MP Online API), Denmark (MP Online API), and ePayments API.