Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 23, 2025 - 01:00 CEST
Scheduled
We would like to inform that on June 23rd between 01:00 - 01:10 Vipps MobilePay will be performing maintenance on the infrastructure. During this activity Login to Merchant portal will be unavailable together with Subscriptions API and App payments API.
Posted Jun 16, 2025 - 12:33 CEST
This scheduled maintenance affected: Finland (Subscriptions API (Legacy), App Payments API (Legacy), Merchant portal), Denmark (Subscriptions API (Legacy), App Payments API (Legacy), Merchant portal), and Norway (Merchant portal).