Degraded service for all users

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Jun 21, 2024 - 18:24 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2024 - 17:51 CEST

Investigating

Vipps MobilePay is experiencing slowness with the service for all products. This affects all users. We are working on resolving the issue, and will send an update as soon as we have new information
Posted Jun 21, 2024 - 17:24 CEST
This incident affected: App Login, Checkout API, ePayments API, Login API, Partner Services, Recurring API and Denmark (Payment Processing, MP Online API, Settlements, Subscriptions API (Legacy), App Payments API (Legacy), Merchant portal).