Issues with agreement signing and new order placement in merchant portal - Denmark

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 23:06 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 20:54 CET

Investigating

Agreement signing and new order placement in the merchant portal are currently impacted due to an external issue until 23:59 CET
Posted Feb 25, 2025 - 20:15 CET
This incident affected: Denmark (Merchant portal).