Delay in delivering Webhooks
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 12:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 12:14 CEST
Update
We are continuing to investigate this issue.
Posted Aug 30, 2024 - 11:45 CEST
Investigating
We are currently experiencing delay in delivering webhooks. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Aug 30, 2024 - 10:15 CEST
This incident affected: ePayments API, Recurring API, Finland (App Payments API (Legacy)), and Denmark (App Payments API (Legacy)).