Delay in Delivering Webhooks

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Jan 18, 2025 - 12:00 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2025 - 11:34 CET

Investigating

We are currently experiencing delay in delivering webhooks. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jan 18, 2025 - 10:58 CET
This incident affected: ePayments API.