We are continuing to monitor for any further issues.
Posted Mar 31, 2026 - 18:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 18:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2026 - 18:42 CEST
Update
We are continuing to investigate this issue.
Posted Mar 31, 2026 - 18:30 CEST
Update
We are continuing to investigate this issue.
Posted Mar 31, 2026 - 18:21 CEST
Investigating
Vipps MobilePay is experiencing problems with recurring payments and delay in delivering webhooks which affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Mar 31, 2026 - 17:48 CEST
This incident affected: Denmark (ePayments API, Recurring API) and Norway (ePayments API, Recurring API).