Delay in Displaying Transaction Details and Activities
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted May 15, 2024 - 21:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2024 - 21:39 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2024 - 21:11 CEST
Update
We are continuing to investigate this issue.
Posted May 15, 2024 - 20:15 CEST
Update
We are continuing to investigate this issue.
Posted May 15, 2024 - 19:12 CEST
Investigating
We are experiencing delays in displaying transaction details and activities in both the App and the Merchant portal, which is also affecting webhooks. However, transaction processing remains unaffected. We are actively working to resolve this issue and apologize for any inconvenience caused.
Posted May 15, 2024 - 16:46 CEST
This incident affected: Merchant portal.