Issues with Recurring & Facade subscription
Incident Report for Vipps MobilePay
Resolved
The issue has been resolved. All scheduled payments were processed and webhooks (Recurring API) and callbacks (Subscriptions API) have been sent
Posted Oct 25, 2024 - 10:03 CEST
Investigating
We are currently experiencing issues with Recurring & Facade subscription payment batches, leading to delays in processing scheduled payments. Our team is working to resolve the problem, and we are manually processing the affected charges, so expect a delay. We will provide an update as soon as we have more information. Merchants and partners should note that this may impact retry times for failed payments. Please keep an eye on the status page for updates or reach out to developer@vippsmobilepay.com if you have any concerns
Posted Oct 25, 2024 - 08:56 CEST
This incident affected: Finland (Subscriptions API (Legacy)) and Denmark (Subscriptions API (Legacy)).