Delay in delivering Webhooks
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 14:28 CEST
Monitoring
A fix have been implemented, backlogs are being processed now.
Posted Jul 05, 2024 - 14:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2024 - 13:42 CEST
Investigating
We are currently experiencing delay in delivering webhooks. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jul 05, 2024 - 13:31 CEST
This incident affected: ePayments API.