A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2026 - 12:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2026 - 12:24 CEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2026 - 12:18 CEST
Investigating
Vipps/MobilePay is experiencing problems with Webhooks, Payment Processing, ePayments and Recurring from 11:59 cest and this affected all users. We will send an update as soon as we have new information.
Posted Sep 02, 2026 - 12:18 CEST
This incident affected: Norway (Payment Processing, ePayments API, Recurring API, Webhooks), Finland (Payment Processing, ePayments API, Recurring API, Webhooks), and Denmark (Payment Processing, ePayments API, Recurring API, Webhooks).