Degraded Service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved. Agreement clean up is completed. The agreements will be marked as ACTIVE or EXPIRED.
Posted May 16, 2024 - 11:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 11:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2024 - 10:48 CEST
Investigating
VippsMobilepay is currently experiencing issues with agreement activations and sending callbacks. This affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted May 16, 2024 - 10:14 CEST
This incident affected: Recurring API.