Login Issues with Merchant portal in Finland

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 14:18 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2025 - 13:32 CET

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 12:02 CET

Investigating

OP in Finland is currently having issues. Merchant Portal login with OP is therefore not available at the moment.
Posted Mar 04, 2025 - 10:46 CET
This incident affected: Denmark (Merchant portal).