Issues with agreement signing and new order placement in merchant portal - Denmark

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted May 03, 2025 - 15:06 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 03, 2025 - 15:05 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 03, 2025 - 10:33 CEST

Investigating

Agreement signing and new order placement in the merchant portal are unavailable between 06:00 and 18:00 due to ongoing maintenance by a vendor.
Posted May 03, 2025 - 08:56 CEST
This incident affected: Denmark (Merchant portal).