Degraded service on Merchant Portal in Denmark

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 02:25 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 02:04 CEST

Investigating

Agreement signing and new order placement in the merchant portal are unavailable for Danish merchants between 18:00 to 23:59 PM due to ongoing maintenance at VIRK.
Posted Jun 03, 2025 - 18:24 CEST