Degraded service for some users

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 16:19 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2025 - 16:00 CET

Update

We are continuing to investigate this issue.
Posted Feb 19, 2025 - 15:41 CET

Investigating

Vipps is experiencing problems with login into the app and this affects some users and some Vipps' services. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Feb 19, 2025 - 15:30 CET
This incident affected: App Login, ePayments API and Norway (Payment Processing).