Delay in showing transaction details and activities
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted May 07, 2024 - 21:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2024 - 21:44 CEST
Investigating
There is currently a delay in displaying transaction details and activities in the App and Merchant portal. There is no impact on transaction processing. We are working on resolving the issue. Apologies for the inconvenience.
Posted May 07, 2024 - 20:14 CEST
This incident affected: Merchant portal.