Degraded service for all users

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Mar 27, 2024 - 13:05 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 12:59 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 12:54 CET

Identified

We are currently experiencing issues with login to the Merchant Portal for some of our users.
Posted Mar 27, 2024 - 11:50 CET

Update

We are continuing to investigate this issue.
Posted Mar 27, 2024 - 10:21 CET

Update

We are continuing to investigate this issue.
Posted Mar 27, 2024 - 08:45 CET

Update

We are continuing to investigate this issue.
Posted Mar 27, 2024 - 06:59 CET

Investigating

We are currently experiencing issues with the Merchant Portal. Our team is actively working on resolving the problem, and we will provide an update as soon as we have new information.
Posted Mar 26, 2024 - 23:29 CET
This incident affected: Denmark (Merchant portal).