A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 19:35 CEST
Identified
The root cause has been found and we are applying a fix to our systems. We expect the fix to our systems to be complete in a few hours.
Posted Aug 30, 2024 - 17:31 CEST
Update
We are continuing to investigate this issue.
Posted Aug 30, 2024 - 16:09 CEST
Update
We are continuing to investigate this issue.
Posted Aug 30, 2024 - 15:07 CEST
Investigating
There is currently a delay in displaying payment confirmations in the Vipps/MobilePay apps and portal. There is no impact on transaction processing. We are working on the issue. Apologies for the inconvenience.