Issues with Logins and Payments for some Users-All Regions
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 16:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2024 - 16:39 CEST
Investigating
We are currently experiencing issues with login and payments across all regions. We apologize for the inconvenience and are actively working to resolve the issue as quickly as possible. Thank you for your patience and understanding.
Posted Jul 08, 2024 - 16:25 CEST
This incident affected: App Login, Checkout API, ePayments API, Login API, Recurring API, Norway (Payment Processing, PSP API), Finland (Payment Processing, MP Online API, Subscriptions API (Legacy), App Payments API (Legacy)), and Denmark (Payment Processing, MP Online API, Subscriptions API (Legacy), App Payments API (Legacy)).