Delay in settlements for Denmark region

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 10:10 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 15:51 CET

Update

We still have delay in settlements. We are currently working on a fix.
Posted Mar 10, 2025 - 14:32 CET

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 09:12 CET

Investigating

Some merchants are currently experiencing delays in receiving their settlements due to an internal issue at Vipps MobilePay. We are working on resolving the issue and payout settlements as soon as possible.
We apologize for the inconvenience and will update when we have more information.
Posted Mar 09, 2025 - 19:44 CET
This incident affected: Denmark (Settlements).