Degraded service for all users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted May 15, 2024 - 15:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2024 - 15:31 CEST
Investigating
We are experiencing problems with our card payment, and this affect most card payments in Denmark and Finland. Our team is actively working to resolve this issue as quickly as possible.
Posted May 15, 2024 - 15:15 CEST
This incident affected: Finland (Payment Processing) and Denmark (Payment Processing).