Vipps Mobilepay Down

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 16:04 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 25, 2025 - 15:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 15:58 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 25, 2025 - 15:58 CEST

Investigating

Vipps/MobilePay is experiencing problems with login and card payments in the app and this affects some users and all Vipps' / MobilePay services. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted Jun 25, 2025 - 15:54 CEST
This incident affected: App Login, ePayments API, Login API, Norway (Payment Processing, Merchant portal), Finland (Payment Processing, Merchant portal), and Denmark (Payment Processing, Merchant portal).