A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 13:01 CEST
Investigating
There is currently a delay in displaying payment receipts in the VippsMobilePay app and portal. There is no impact on transaction processing. We are working on the issue. Apologies for the inconvenience.
Posted Apr 22, 2025 - 12:45 CEST
This incident affected: Norway (Payment Processing), Finland (Payment Processing, App Payments API (Legacy)), and Denmark (Payment Processing, App Payments API (Legacy)).