Delay in Report API

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 10:10 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 15:51 CET

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 08:10 CET

Update

We are continuing to investigate the issue.
Posted Mar 09, 2025 - 19:33 CET

Investigating

We are currently experiencing some delay in the Report API. We are currently investigating the issue.
Posted Mar 09, 2025 - 15:17 CET
This incident affected: Report API.