Degraded service for some users

Incident Report for Vipps MobilePay

Resolved

This incident has been resolved.
Posted May 14, 2025 - 13:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 14, 2025 - 13:16 CEST

Investigating

Vipps/MobilePay is experiencing problems with card payments, and this affects all users. We are working on resolving the issue, and will send an update as soon as we have new information.
Posted May 14, 2025 - 13:11 CEST
This incident affected: Finland (Payment Processing, App Payments API (Legacy)).