Degraded service for some users
Incident Report for Vipps MobilePay
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 22:54 CEST
Monitoring
We are seeing signs of recovery from 22:05 CEST and all payments are working fine.
Posted Jul 28, 2021 - 22:19 CEST
Update
Vendor is continuing to work on a fix for the issue.
Posted Jul 28, 2021 - 21:37 CEST
Identified
Our vendor has identified performance issues with Visa and is working on fixing the issue.
Posted Jul 28, 2021 - 21:04 CEST
Investigating
There are problems with our payment infrastructure provider, and this affects all card payments for some users in Vipps. We will send an update as soon as we have new information.
Posted Jul 28, 2021 - 20:42 CEST